I Can’t Log into My Comm100 Account

This article helps you troubleshoot login issues with Comm100. You can find possible causes and potential solutions to this problem.


Problem

I receive an Email or password is incorrect error message while trying to log in to my Comm100 Control Panel or Agent Console.

kb-login-01 (1).png


Cause

The following could be the possible cause: 

  • The Email or Password entered does not match with the Email or Password set for your account.
  • You are trying to log in from the wrong login URL. For on-premise clients, if you are getting this error, it can also mean that you are trying to get access using the wrong login URL or the wrong version of the desktop app.


Solution

  • Ask your team to check if the email address you are entering is the same one associated with your account in Comm100. This can be found in the Global Settings > People > Agents
  • You can reset your password by clicking the Forgot your password? link in the login window. 
  • Your Comm100 account Administrator also has the right to reset the Password of agents.
  • Get the correct login URL from your team. For the desktop/mobile app, download it directly from your Comm100 Control Panel.