Problem
Live chat is deployed on my website and automatic chat invitations have been enabled, but they do not always show up when I want them to.
Cause
The following could be the possible cause:
- The invitation is not setup for the right campaign.
- Invitations set to show only once per visit.
Solution
- Log in to the Comm100 Control Panel.
- From the left navigation menu, go to Live Chat > Campaign.
- Select the correct campaign from the drop-down menu.
- Go to Invitation > Auto Invitations tab.
On the Auto Invitations tab, you see a list of invitations. - Click the Pencil icon against the desired invitation.
- On the Edit Auto Invitation page, turn off the Only pop-up once per site visit toggle key.
- Click Save.