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Why Aren’t My Automatic Chat Invitations Showing up When I Want Them To

Problem

Live chat is deployed on my website and automatic chat invitations have been enabled, but they do not always show up when I want them to.


Cause

The following could be the possible cause:

  • The invitation is not setup for the right campaign.
  • Invitations set to show only once per visit.


Solution

  1. Log in to the Comm100 Control Panel.
  2. From the left navigation menu, go to Live Chat > Campaign.
  3. Select the correct campaign from the drop-down menu.
  4. Go to Invitation > Auto Invitations tab.
    On the Auto Invitations tab, you see a list of invitations.
  5. Click the Pencil icon against the desired invitation.kb-invit-01 (1).png
  6. On the Edit Auto Invitation page, turn off the Only pop-up once per site visit toggle key.kb-invit-02 (1).png
  7. Click Save.