Problem
When I am online, the chat button shows on my website, while when I am offline, it disappears. Why? How can I make it show all the time?
Cause
You have enabled the option of hiding the offline chat button. With this option enabled, your chat button will not show up when you go offline.
Solution
- Log in to your Comm100 account.
- From the left navigation menu, go to Live Chat > Campaign.Note: If you have multiple campaigns, select the plan you are using from the drop-down menu.
- Select your campaign and go to Chat Button.
- In the Advanced section, clear the Hide chat button when my team is offline check box.
Now that you have disabled Hide chat button when my team is offline, your button will show up when you go offline, and your visitors can click on your button to leave you messages.