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Why Does the Chat Button Image Not Display on My Site

Problem

I have pasted the live chat code onto my website. However, when I open my website, I cannot see the chat button image. 


Cause

  1. Do you use the Text Link chat button, but you remove the Text Content somehow?
    • If you don’t define any Text Content when using the Text Link type, the chat button will be hidden on your website. 
  2. Do you select the option which allows you to hide the chat button when the team is offline, and are there any online agents?
    • If you enable the feature of hiding your offline chat button and there are no agents online, your chat button will be invisible on your site.
  3. Do you select the option which allows you to display my chat button on specified domains/URLs only?
    • If you enable this option, the chat button will only be available on websites or website pages you have listed.
  4. Other Reasons.kb-chatbut-01.png 

Solution

  1. Log in to your Agent Console window.
    If your online chat button displays, it means your chat button work well. If you don’t want your offline image to be invisible, clear the Hide chat button when my team is offline check box in your Control Panel's Chat Button page.
    To learn how to hide the chat button when Live Chat is offline, see this link.
  2. Log in to your control panel and go to Live Chat > Campaign.
    1. Select your campaign and go to Chat Button > Advanced.
    2. If the Display chat button on specified domains/URLs only check box is selected, make sure you also input the website domain/URLs, which does not show the chat button.
  3. You can input text like “Chat Now” in the text content to display your Text Link button on the web page.
  4. Please contact the Comm100 support team.