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I Am Unexpectedly Logged Out of the Comm100 Agent Console
This article describes the causes and solutions for the problem that you are unexpectedly logged out of the Comm100 agent console.
 

Problem

I am logged into the Comm100 Agent Console, but suddenly I am logged out and see a message saying You have logged out.
you have logged out.png


Cause

The following could be the possible causes:
  • You have logged in from another location, for example, on another device or another application (Web App / Desktop App / Mobile App).
  • Someone with your login credentials has forcefully logged into the Agent Console.
  • You lost connection with our server due to an unstable internet connection.
  • Due to inactivity from the computer itself, for example, your computer is left unattended, on the screensaver, etc.
  • Your admin or a co-worker with ‘Log Agents Off’ permission clicked on the Kick Off button in the Agents tab.
    Kick Off.png
  • You are using the Desktop App, and you've enabled the Automatically log out after X minutes of no mouse or keyboard input option.
    Auto Logout.png


Solution

  1. Reconnect to the internet and ensure the connection is stable.
  2. Have the person using your login credentials log out of your account or log in and kick them out if required.
  3. Change your password if you feel that your account may have been compromised.
  4. Verify with your account admin or co-works to see if they accidentally kicked you off from the Agent Console.
  5. Double check if you've enabled the Auto Logout option on your Desktop Agent Console.