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Why is My Chat Button Offline When My Agents Are Online

Problem

The chat button on my website appears offline even though my agents are logged in.


Cause

The following could be the possible cause: 

  • The routing rules you have enabled are trying to route chats to an agent who is currently offline.
  • Chats are being routed to a department and agents that are online are not members of that department.


Solution

  1. From Live ChatCampaign > Routing Rules, verify which Agent or Department the chat is being routed to. If a chat is set to route to an Agent, make sure they are online or change the chat assignee.
  2. If the chat is being routed to a Department, the online agents need to be a member of that department for the chat button to appear online. Under Global SettingsPeople > Departments, you can verify which departments agents are members of and make changes as needed.